Home     Contact Us    
Main Board Job Seeker's Board Job Wanted Board Resume Bank Company Board Word Help M*Modal Nuance New MTs Classifieds Offshore Concerns VR/Speech Recognition Tech Help Coding/Medical Billing
Gab Board Politics Comedy Stop Games Faith Board Prayer Requests Health Issues

ADVERTISEMENT



Main Board Today's Top Viewed: I'm still waiting for 8/25 check.. (Views: 42)

Inscribe question - Mindy

Posted: Apr 4th, 2019 - 1:30 pm

I have been using Emdat/Inscribe for years but got a refurbished computer to load in VDI (yeah, I know, that's another story) so I proceded to add words to my AutoText in Inscribe that I use on my other computer.  Now, on occasion, I see that some of them did not stick.  I will use an AutoText entry for days and then suddenly it doesn't expand the words or term any longer.  I thought that perhaps I had just neglected to put some of these in, but then I started keeping track on a note pad to be sure I had and again, some of them are not staying put.  I  regularly backuup personal files so anything new that I have added is safe from being lost, but it does not seem to matter.  The one thing I did notice was if I went quite some time without using a particular AutoText it seemed to be missing.  I never had this happen before, so I was wondering if anyone else has experienced this.  Also, this happens whether or not I am in VDI or working outside of it, which I often do since I hate this thing.

Thanks for any info you may have!  : )

 



ADVERTISEMENT


Post A Reply Reply By Email Options


Complete Discussion Below: ( marks the location of current message within thread)