Home     Contact Us    
Main Board Job Seeker's Board Job Wanted Board Resume Bank Company Board Word Help M*Modal Nuance New MTs Classifieds Offshore Concerns VR/Speech Recognition Tech Help Coding/Medical Billing
Gab Board Politics Comedy Stop Games Faith Board Prayer Requests Health Issues

ADVERTISEMENT



Main Board

If you go into settings, you can set it to where it automatically puts 2 spaces after a period - sm - MTCatMom

Posted: Dec 31st, 2021 - 11:10 am In Reply to: Stop 2 spaces after period-Inscribe - Lost!

and then capitalizes the next word. I no longer have Inscribe installed on my computer, so I cannot go in and tell you exactly how to do it. I know it is where you go to to change the settings, possibly F1 at the top of the screen. Hopefully, this helps.

ADVERTISEMENT


Post A Reply Reply By Email Options


Complete Discussion Below: ( marks the location of current message within thread)
  • Stop 2 spaces after period-Inscribe - Lost! (Views: 292, 2021-12-31, 10:55 am)
    • If you go into settings, you can set it to where it automatically puts 2 spaces after a period - sm - MTCatMom