Home     Contact Us    
Main Board Job Seeker's Board Job Wanted Board Resume Bank Company Board Word Help M*Modal Nuance New MTs Classifieds Offshore Concerns VR/Speech Recognition Tech Help Coding/Medical Billing
Gab Board Politics Comedy Stop Games Faith Board Prayer Requests Health Issues

ADVERTISEMENT



Company Board Today's Top Viewed: The OP is not just starting out - she's getti.. (Views: 61)

Any APers or others who use UltiPro having problems - logging in? sm

Posted: Aug 9th, 2018 - 4:59 pm

There have been multiple times when I went to log in where I got the message that my password was incorrect (which I know it was not).  After getting a new password, I was still unable to log on.  I had to call IT several months ago, and the problem was fixed.  However, this has happened multiple times.  Last week, it happened again.  Again, even after I got a new password, I was told it was incorrect.  I didn't have time to call IT, so I just left it. 

 

Yesterday, I could not log in again, so I once more set a new password.  Success!  After that, I logged in and out 2 or 3 times yesterday successfully.  Today, I went to log in and was again told that I had the incorrect password -- 3 times.   Since there is obviously a systemic problem, I called IT at Chimes.  No answer and no voice mail.  The phone just rang and rang.  

Anyone else experiencing problems with UltiPro?  



ADVERTISEMENT


Post A Reply Reply By Email Options


Complete Discussion Below: ( marks the location of current message within thread)