Home     Contact Us    
Main Board Job Seeker's Board Job Wanted Board Resume Bank Company Board Word Help M*Modal Nuance New MTs Classifieds Offshore Concerns VR/Speech Recognition Tech Help Coding/Medical Billing
Gab Board Politics Comedy Stop Games Faith Board Prayer Requests Health Issues

ADVERTISEMENT



Main Board Today's Top Viewed: Emdat lines.. (Views: 66)

See message - pcshorthander

Posted: Oct 3rd, 2017 - 5:08 pm In Reply to: Shorthand problem - Anne

Problem:: In Microsoft Word, there is an extra space after the first character in my expansions. (e.g. "dr" expands to "d octor")

Cause: Microsoft Word sometimes insert extra spaces if you select "Simulate Clipboard Paste if Text Only" as the Shorthand text transfer method.

Solution:
To disable the automatic spaces in Word 2010:
In MS Word, click the File tab (found at the top left corner of your MS Word window) and then click Options on the bottom of the File Options pane.
On the left pane, select Advanced.
Under the "Cut, copy and paste" section, uncheck the "Use smart cut and paste" box.

To disable the automatic spaces in Word 2007:
Click the Office button (the large round button on the upper left corner)
Click Word Options (at the bottom of the menu).

On the left pane, select Advanced.
Under the "Cut, copy and paste" section, uncheck the "Use smart cut and paste" box.

For older versions of Word:
From Word's Tools menu, click Options then click the Edit tab.
Uncheck the Smart cut and paste box.

ADVERTISEMENT


Post A Reply Reply By Email Options


Complete Discussion Below: ( marks the location of current message within thread)
  • Shorthand problem - Anne (Views: 278, 2017-10-03, 3:28 pm)
    • See message - pcshorthander